Terug naar de Motorpagina


Klussen aan de Zwerver


Nu de "Rode Rakker" zorgvuldig weggestopt is in de schuur, ver van pekel en andere narigheid, ben ik een beetje motorloos. Best wel jammer, als ik nou nog een tweede CX had.....

Oh ja, die heb ik.

En nog een pekelfiets-achtige ook. want veel slechter kan die er niet uit zien, denk ik. Maar er is een probleem, of beter gezegd een uitdaging. Bij het starten slaat de motor aan, loopt even, en na een paar tellen stopt 'ie er mee. Opnieuw starten gaat daarna erg moeilijk. Ook is, weet ik, de stationair van deze CX niet goed af te regelen. f hij slaat af, f hij blijft veels te hoog in de toeren.

Waar zou dat aan kunnen liggen. De carburateurs? Hij heeft een tijd lang stilgestaan, dus daar zou een probleem kunnen liggen. Nou ja, daar is wel wat aan te doen. Ik heb twee sets carburateurs liggen, ergens, beide van min of meer onbekende herkomst, maar ik dacht dat er n setje ooit eens onder mijn rode Rakkertje heeft gezeten.

Dus besluit ik, op deze heel niet zo onaardige decemberdag, om dat spul dan maar eens te vervangen. Nu is dat in een werkplaats geen probleem, en langs de kant van de weg, met mooi weer ook nog niet, zoals ik in augustus 2010 mocht ervaren, maar in de kou en op een sombere herfstmiddag is het wel wat lastig. Maar goed, het carburateur-setje komt er met wat moeite onder uit, een ander setje gaat er verrassend makkelijk weer onder, een goede accu wordt aangesloten en .... nu start hij helemaal niet.

... op een sombere middag ...
... op een sombere herfstmiddag ...

Uit de ene carb komt, met het aftapschroefje open, netjes benzine gedrupt, uit de andere niets...... Niet goed. Wat nu ? De enige optie lijkt om de andere set maar weer terug te bouwen. Die zorgt er tenminste voor dat de motor loopt, al is het dan in een veel te hoog toerental. Maar voordat ik dat ga doen toch even kijken naar een paar zaken aan, of beter gezegd, in de carburateur.

Dat gaat natuurlijk direct fout, want had ik al eens gezegd dat lang niet alle schroefjes en moeren etc. op deze Zwarte Zwerver origineel zijn of op de goede plaats zitten? Nee? Welnu, niet alle schroefjes en moertjes van deze Zwarte Zwerver CX500 zijn origineel of zitten op de goede plaats. Er is veel te verbeteren. Zo ook bij de carburateurs. Ik draai de vlotterbak los, drie schroefjes, waarvan er eentje niet origineel is, en dan valt er plotseling een moertje op de vloer. Moertje? Dat hoort helemaal niet. Na wat zoeken en speuren kom ik er achter dat n gaatje geen tapdraad meer heeft, en dat men daar dan maar een bout-met-moer oplossing heeft bedacht.

Een vlugge inspectie leert dat de vlotterbak redelijk schoon is, en dan moet alles maar weer in elkaar gezet worden. Dat gaan minder makkelijk, want niet alleen is het pakkinkje erg oud, ook het moertje is niet zomaar weer op de juiste plaats te krijgen.

De volgende dag wordt Theo J. opgebeld. Of ik even langs kan komen, want..... Dus een half uurtje later sta ik weer eens bij Theo in de garage. Ook Henk T. is daar, omdat Henk's CX500 Turbo niet goed de accu oplaad. Terwijl Theo zich met de carburateur bezig houdt kijk ik even naar die Turbo. En dan ineens krijg ik een idee, want zou het misschien kunnen......

Om voor een goede 'massa' te zorgen hebben Theo en Henk een extra massa draad gelegd van de accu naar het frame. Niets mis mee, zou je zeggen, maar ik heb wel eens rare dingen meegemaakt met massa-punten. In elektronica kan een verkeerd massa-punt een hoop vreemde resultaten geven. Dus wordt het extra massa-punt losgehaald, en daarna wordt de motor gestart. Het blijkt dat de laadspanning plots bijna 2 Volt hoger ligt, bij ongeveer 5000 tpm, en in stationair al ruim 1.2 Volt. In de hoop dat het probleem van het accu laden nu opgelost is keer ik terug met de carburateur, waar ik nu een iets betere pakking voor heb.

De terugreis gaat langs de Gamma, waar ik een paar slagmoeren M5 aanschaf. En die avond wordt er druk geknutseld met bankschroef, slijp machine, tangetje en vooral een grote dosis geduld. Maar het lukt. Ik krijg de inslag moer zover dat het een kraagmoer wordt, en die krijg ik precies passend onder het gat waar eens draad in getapt zat. Met een drupje lijm en een pincet wordt het moertje op de plaats gebracht, en dan lukt het om de vlotterbak weer op zijn plaats te krijgen.

kraagmoer
... kraagmoer ...

passend onder het gat
... passend onder het gat ...

De daarop volgende dag moet de set weer onder de CX geschroefd worden. En dat lukt verbazend vlot. Nu heb ik ook net dat klusje gedaan, en een tweede keer een carburateur wissel is altijd makkelijker als de eerste keer, en zo zit in verbazingwekkend korte tijd de set weer op z'n plaats. Wel moet er halverwege even naar een groot soort van paraplu gezocht worden, want het begint zachtjes te regenen, maar de parasol, verbeterd met een groot zeil, doet tijdelijk dienst als regenscherm. Okee dan. Ik heb geen instellingen verdraait, alle schroefjes zitten vast, en de gaskabel heeft voldoende speling. Choke werkt ook, en de accu, net van de Optimate losgekoppeld, zit vol. Het zou in n keer moeten werken.

... tijdelijk regenscherm ...
... tijdelijk dienst als regenscherm ...

Sleutel in het contact, draaien naar 'ON', choke uittrekken en de startknop indrukken. Altijd spannend om de motor te starten na wat geknutsel. Doet 'ie het of doet 'ie het niet? Maar het is natuurlijk een CX, en als je er niet al te dwaze dingen mee doet, zoals een willekeurig setje carburateurs er onder hangen, dan doet 'ie het natuurlijk. Zo ook deze Zwarte Zwerver. Met een tot tevredenheid stemmend geronk kwam het geval weer tot een, zij het wat twijfelachtig, leven. Door het nogmaals starten, er dan de stationair schroef onder-tussen de carburateurs wat bij te regelen, bleef het uiteindelijk goed gaan, en bleef de motor draaien.

Tot zover was weer alles in orde. Maar hoe het nu verder moet met die gekke gasfabriekjes.......




Terug naar de Motorpagina