Terug naar de Motorpagina


Contactslot en connectors vervangen.


Contactslot en connectors vervangen. Het blijft toch een kopzorg, het slot van mijn CX500. Toegegeven, het doet het nog steeds, maar er zijn ook momenten waarop het slot zijn werk niet meer doet, of in elk geval niet goed meer. En meestal is dat als je er juist iets mee wil, zoals het achterlicht aanzetten of zo. Best wel lastig.

Maar het is niet eerlijk om het slot alle schuld te geven. Nee, ook de connector tussen slot en kabelboom is echt niet meer goed. Met kunst en vliegwerk, en TyWraps, blijft het geheel meestal wel goed op de juiste plek zitten, maar soms komt het los, en dan heb ik een probleem, nou ja, een uitdaging. Goed, een uitdaging dus. Hoe pak ik dat aan?

Als eerste werd gekeken hoe de bedrading er uit zag. Met wat moeite wist ik een fotootje te nemen van het slot. Op het eerste gezicht was er niets aan de hand, behalve misschien dat de bruin/witte draad niet helemaal in de connector zat. Maar bruin/wit, dat was het achterlicht, en daar waren problemen mee. Ook rood, de draad rechtstreeks vanaf de accu, was niet in orde, en dat wist ik al langer. Zou er niet een mogelijkheid zijn om de connector te vervangen?

... de bruin/witte draad ...
... de bruin/witte draad ...

... niet in orde ...
... niet in orde ...

Het bleek dat de firma Ignitech, bekend van CDI-vervangende ontstekingen, ook connectors kon leveren die zouden passen op de CX. En toen was het kijken en controleren en nadenken van welke connectors ik nodig had. ER werd een lijstje opgesteld, de bestelling werd gedaan, en niet lang na de betaling kwam er een pakketje aan met de gewenste connectortjes. Dat was dat. Nu maar hopen dat alles past, en dat ik de goede heb besteld.

En op een mooie vrijdag middag moest het maar gebeuren. In de eerste plaats moest natuurlijk de kuip eraf. Mooi ding hoor, en lekker als het regent of koud is. Maar voor snel onderhoud plegen aan de CX is het eigenlijk niet geschikt. Maar dat geeft niet, ik begon gewoon. Lowers, connectors, en ten slotte de hele top-half van de kuip werden losgehaald en op een plekje uit de buurt gezet. En dan werd de kap over de tellers losgemaakt. Daaronder zat het probleem, althans, via die kant kon ik erbij komen. Nadat het slot ook losgemaakt was, was te zien dat het hoognodig was dat er wat gedaan werd aan de connector. Bruin/wit hangt los, maar ook rood zit niet lekker in de behuizing. Hoe nu verder?

De zaak werd overdacht en nogeens overdacht. Ik hou er niet van om draden zomaar los te knippen, maar in dit geval was er geen ontkomen aan. Maar toch, als ik toch ging knippen was het misschien ook wel mogelijk om alles net ietsjes meer speling te geven. Draden werden opgezocht, de soldeerbout werd warm gemaakt, en het volgende halfuurtje was ik bezig met doorknippen, meten, verlengen, isoleren en vastmaken. Tot slot werden de kabelschoenen vastgemaakt met de speciale tang, en op de juiste volgorde in het nieuwe connectorblok geschoven. En toen was er even een aarzeling: gebruikte ik het oude contactslot, of nam ik het reserve slot, wat ik ooit ergens vandaan gekregen had. Het betekende wel het laten bijmaken van een sleutel. Maar bij het oude slot draaide de sleutel soms niet, en bij het vervangende slot altijd wel. En dus werd het vervang-slot gebruikt en netjes ingebouwd. En ergens vandaan kwam ook nog een trekontlasting, zoals in gebruik bij de GL modellen. Ook die werd gemonteerd. En als het nu nog stuk ging.......

... in het nieuwe connectorblok ...
... in het nieuwe connectorblok ...

Het volgende punt was het terugbouwen van alles. Maar wacht eens.... Ik had toch nog een originele Polariskuip aansluitkabel in de schuur hangen? En die hing er al bijna twee jaar niets te doen. Als ik die nu eens ging inbouwen?

Achteraf gezien heb ik wel betere ideeŽn gehad, Ja, het lukte om de kabel in te bouwen, maar daarvoor moest ik wel de eigen bedrading, die precies op maat gemaakt was, verwijderen. En dat hield ook in dat ik de aangebrachte alarmschakeling moest her-bedraden, en dat er gekeken moest worden naar de aansluiting van de TomTom, en de extra 12volt in de kuip. En ook werden achter de tellerkap de nodige verbindingen opnieuw bedraad en doorverbonden. Een klusje wat meer dan de gewenste uren koste. En nog zat het niet helemaal naar mijn zin. Toch, het zat, en het zag er origineel uit, en het werkte ook nog.

Het was al laat toen de laatste bouten van de kuip weer werden vastgezet. Maar de verlichting werkte, knipperlichten deden het ook zoals verwacht, en het achterlicht was weer een stuk betrouwbaarder geworden. Het verklikkerlichtje van het achterlicht werd verwijderd en tot slot werd het gereedschap opgeruimd, en de CX toegedekt. Het was mooi geweest, voor deze dag.

Binnenkort maar weer eens een ritje maken........





Terug naar de Motorpagina